Performance degradation

Minor incident Cloud - EU Reporting API - EU
2022-09-09 11:00 CEST · 2 days, 12 hours, 1 minute

Updates

Resolved

Actions performed throughout the maintenance window resolved the ongoing issue.

September 11, 2022 · 23:01 CEST
Update

A maintenance window, which is now scheduled (see https://status.soda.io/incidents/99129) will allow us to apply further improvements which will mitigate the ongoing issue.

September 10, 2022 · 09:13 CEST
De-escalate

Updating to Minor since performance has returned to acceptable levels. Our team is still working on wrapping this up in the meanwhile.

September 9, 2022 · 16:10 CEST
Issue

Performance degradation for cloud.soda.io has been reported for a few hours. The reason for this was an increasing amount of data that is being processed in cloud.soda.io. This has at some point in time pushed our infrastructure beyond a tipping point that requires manual intervention and the expedited rollout of an improvement that was already in the works internally.

Our engineering team is working hard to mitigate this. Performance has been restored to acceptable levels in the meanwhile and a full fix will be rolled out soon.

September 9, 2022 · 15:22 CEST

← Back