Soda reporting API is currently unavailable

Minor incident Reporting API - EU
2022-02-24 16:02 CEST · 2 hours, 55 minutes

Updates

Resolved

The issue is resolved and tested succesfully.

February 24, 2022 · 18:57 CEST
Issue

Due to a recent change in our authentication mechanisms, HTTPBasic authentication on the reporting API is currently unavailable. We are working on a fix to allow external users to use their username and password as an authentication method again.

February 24, 2022 · 17:02 CEST

← Back