Intermittent errors on database connectivity

Minor incident Cloud - EU
2021-12-09 12:05 CEST · 2 hours, 34 minutes

Updates

Resolved

Closing the issue since background processing is in progress and amount of pending jobs is going doing steadily as expected.

December 9, 2021 · 14:39 CEST
Monitoring

We increased the compute to deal with a backlog of background batch jobs. Regular activity has been restored (see last update) and we keep monitoring the situation.

December 9, 2021 · 14:00 CEST
Update

We are monitoring the situation, but since the last 15 minutes, all functionality was restored. We continue monitoring and will close the incident in 10 minutes if confirmed.

December 9, 2021 · 13:16 CEST
Update

We increased capacity to deal with a spike in background jobs.

December 9, 2021 · 12:47 CEST
Investigating

We are investigating the root cause.

December 9, 2021 · 12:25 CEST

← Back