Reporting API partially unavailable

Minor incident Reporting API - EU
2021-12-07 12:45 CEST · 2 hours, 39 minutes

Updates

Resolved

Privileges have been resolved and all is confirmed up and running again.

December 7, 2021 · 15:24 CEST
Issue

Due to underlying data warehouse privilege changes, some parts of the Reporting API are unavailable: sign_ups, sign_ins, daily_account_activity, scans_run, alerts_sent. A fix is in progress.

December 7, 2021 · 14:00 CEST

← Back