Incident on Cloud US
Major incident
Cloud
Cloud - US
Soda Hosted Agent - US
2026-09-16 04:50 CEST
· 1 hour, 40 minutes
Updates
Issue
September 16, 2026 · 06:47 CEST
Because of a database storage malfunction on Soda Cloud US, we had an incident causing unexpected downtime. This incident also caused scheduled jobs on Soda Hosted Agent US to start with a significant delay.
Issue was resolved through operational actions on our database storage system.
← Back
Soda Status