Soda hosted agent malfunction
Major incident
Cloud
Soda Hosted Agent - EU
Soda Hosted Agent - US
2026-07-14 10:00 CEST
· 1 day, 11 hours, 43 minutes
Updates
Resolved
July 15, 2026 · 21:35 CEST
Soda hosted agents on both cloud (EU) and cloud (US) environments have been updated. Normal operation has been restored.
Scans will run again on their regular scan schedule. Active scans can be cancelled and re-triggered immediately.
Issue
July 15, 2026 · 18:51 CEST
A new version of soda-hosted agent was deployed containing a container with broken dependencies. As a result following operations are failing on soda-hosted agents:
- All scans on v3 datasets
- Discovery scans
- Profiling scans
- Metric monitoring scans
Contract verification scans are not impacted.
We’ve identified the root cause and are working to deploy a new version of soda-hosted agents to resolve this.
← Back
Soda Status