Degraded performance

Minor incident Cloud Cloud - US
2026-07-03 11:30 CEST · 1 hour, 15 minutes

Updates

Update

The issue has been resolved, all scan operations should be running normally again.

July 3, 2026 · 12:56 CEST
Issue

We’re seeing increased error rate on scan ingestions for Soda Cloud US. We’ve identified root cause as a maintenance job causing heavy load on the database.

We’re working on a solution and will post an update once resolved.

July 3, 2026 · 12:45 CEST

← Back