Delayed processing of scheduled job on Soda Hosted Agent

Major incident Cloud Soda Hosted Agent - EU
2026-03-14 14:56 CET · 1 day, 18 hours, 35 minutes

Updates

Resolved

At this time we are declaring incident resolved and are monitoring progress of the backlog of jobs as they progress through our infrastructure

March 16, 2026 · 09:30 CET
Monitoring

Infrastructure problems have been resolved, we are monitoring the system at this time to make sure it reaches stable state again

March 16, 2026 · 09:19 CET
Issue

Soda-Hosted Agent on Cloud EU has experienced infrastructure problem, causing delayed processing of scheduled jobs. We are looking into restoring the service as soon as possible

March 16, 2026 · 09:06 CET

← Back