Delayed syncing of data from Soda Cloud
Minor incident
Reporting API
Reporting API - EU
2025-12-20 14:00 CET
· 1 day, 4 hours, 41 minutes
Updates
Resolved
December 21, 2025 · 19:35 CET
We identified and resolved the issue. The delayed data is now available and the reporting API is back to normal operation.
Next steps: We are conducting a root cause analysis to prevent similar issues in the future.
We apologize for any inconvenience. If you have questions, please contact our support team.
Issue
December 20, 2025 · 23:23 CET
We are experiencing issues with data replication from Soda Cloud to the reporting API. The reporting API is still operational, but data generated after 20 December 1 AM UTC is currently not available.
We are investigating and will post an update when the issue is resolved.
← Back
Soda Status