Reduced availability on Cloud US

Major incident Cloud Cloud - US
2024-12-20 02:00 CET · 15 hours, 9 minutes

Updates

Resolved

All services are back online and being monitored as normal operations are being resumed.

December 20, 2024 · 17:09 CET
Update

Patches have been applied and Cloud US is stable again. We’re slowly re-enabling the Soda Hosted Agent service on Cloud US as well, while monitoring it closely.

December 20, 2024 · 16:20 CET
Investigating

We have found the root cause of the problem and are working on restoring our systems.

December 20, 2024 · 11:33 CET
Investigating

Reduced availabiltiy has been reported for our Cloud US instance, impacting also to Soda Hosted Agent. We’re currently investigating the root cause.

December 20, 2024 · 09:35 CET

← Back