SodaGPT was not reachable

Major incident SodaGPT
2024-03-25 10:46 CEST · 9 minutes

Updates

Resolved

The error in the backing service of SodaGPT was fixed and SodaGPT is operational again.

March 25, 2024 · 10:54 CEST
Issue

During the weekend (starting Friday, 22nd March at about 8 pm, until Moday, 25th March about 10:30 am, SodaGTP reported “SodaGPT is over capacity. Too many requests! Please wait a moment and try again” due to a down time of the backing service.

March 25, 2024 · 10:46 CEST

← Back