Incidents data resolution statuses is incorrect

Major incident Reporting API Reporting API - EU Reporting API - US
2023-12-08 12:38 CEST · 1 hour, 15 minutes

Updates

Resolved

The reporting logic for the data in the incidents endpoint that lead to inaccurate statuses is now fixed and all data is back to normal.

December 8, 2023 · 13:52 CEST
Issue

Due to a migration on our backend, and a concept drift of one of the columns used to report on resolution statuses of incidents, most incidents currently have an unresolved status although they were resolved in the past.

We are working on correcting the business logic.

December 8, 2023 · 12:38 CEST

← Back