`checks`, `datasets` and `check_results` endpoints return a 500 error

Minor incident Reporting API Reporting API - US
2023-09-11 15:03 CEST · 1 hour, 10 minutes

Updates

Resolved

All endpoints on the Reporting API US are now back to normal.

September 11, 2023 · 16:13 CEST
Investigating

Due to an issue with the deployment pipeline of the reporting API in the US cloud, currently the checks, check_results and datasets endpoint return a 500 error.

This is due to the deprecation of a field on the database that was not automatically followed with the update to the server code. We’re looking into what caused this issue.

September 11, 2023 · 15:03 CEST

← Back