v1/checks endpoint causes an internal error

Minor incident Reporting API Reporting API - EU Reporting API - US
2023-09-07 15:56 CEST · 36 minutes

Updates

Resolved

The v1/checks/ endpoint service is now back to normal. We apololize for the inconvenience.

September 7, 2023 · 16:31 CEST
Update

We’re testing a few more things, and the service of this endpoint should be back to normal in a few minutes

September 7, 2023 · 16:29 CEST
Investigating

We have identified an issue with the v1/checks endpoint of the reporting API in our server. A fix is underway.

September 7, 2023 · 15:56 CEST

← Back