No data in reporting API EU views

Major incident Reporting API Reporting API - EU
2023-07-26 09:59 CEST · 3 hours, 59 minutes

Updates

Resolved

All of the reporting API data is now back where it should be. Users should only see NoContent errors in cases where the entities they are querying have not yet been synced, as per normal “every 12 hours” SLA of the reporting API.

July 26, 2023 · 13:56 CEST
Investigating

The data powering the reporting API is back in the source tables, we are re-running aggregations and pre-processing now as well as our battery of checks to make sure that the data is sane.

July 26, 2023 · 13:40 CEST
Update

The fix is taking a longer than expected. Data replication is underway. We should have an update on the success of this operation in about 1 to 2 hours.

July 26, 2023 · 12:35 CEST
Investigating

We’ve noticed an issue with the pipeline that refreshes the data that is fed to the reporting API. All EU Cloud users are currently affected. The source of the issue is known and we’re looking to bringing this back to life.

Note: no data is lost, it just hasn’t moved all the way down.

July 26, 2023 · 09:59 CEST

← Back