Inaccuracies in the source data for reporting API v1

Major incident Reporting API - EU
2023-05-15 09:29 CEST · 4 hours, 11 minutes

Updates

Resolved

We have resolved the issue with the data fed through the reporting API v1. The issue was due to a failure with our incremental data ingestion strategy. This is now fixed. Users should only notice minor fluctuations in their data as the issues only affected about 1% of the data in a completely random manner. This escaped our monitoring thresholds. We have entirely reworked the ingestion method and we will be monitoring it closely in the next few days and we have applied an extremely strict monitoring threshold going forward.

May 15, 2023 · 13:40 CEST
Update

We found the error for the inaccuracies and are working on a fix.

May 15, 2023 · 12:34 CEST
Issue

We have noticed inaccuracies in the pre-processed data that feeds the reporting API v1 endpoints. We are investigating

May 15, 2023 · 09:29 CEST

← Back