We are investigating

Major incident Reporting API - US
2023-05-08 16:03 CEST · 1 hour, 23 minutes

Updates

Resolved

The incident has been resolved and data from May 7th and 8th are now refreshed.

May 8, 2023 · 17:26 CEST
Investigating

We are aware of a problem with the platform responsible for refreshing the reporting API data. While the reporting API is responsive, users might experience stale or incomplete data for the dates of May 7th and 8th. We are working on fixing the issues. Once resolved, the data for these two days will be backfilled.

May 8, 2023 · 16:03 CEST

← Back